Alarm 2 on or near Line 2 still

It’s happening again. It seems like the problem starts after I try to setup the roller. I’m on Absolute Coords. The laser fires and I can toggle it to position. It won’t frame or print a project. also, I’m still having problems getting the roller to function.

Homing

ok

Project loaded in 9 milliseconds

Starting stream

ALARM:2

G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the ‘Devices’ button to reset the connection)

On or near line 2:

Stream completed in 0:00

Starting stream

[MSG:Reset to continue]

Ortur Laser Master 2 Ready!

OLF 140.

Grbl 1.1h [’$’ for help]

[MSG:’$H’|’$X’ to unlock]

[MSG:’$H’|’$X’ to unlock]

[MSG:Caution: Unlocked]

ok

$#

[G54:0.000,0.000,0.000]

[G55:0.000,0.000,0.000]

[G56:0.000,0.000,0.000]

[G57:0.000,0.000,0.000]

[G58:0.000,0.000,0.000]

[G59:0.000,0.000,0.000]

[G28:0.000,0.000,0.000]

[G30:0.000,0.000,0.000]

[G92:0.000,0.000,0.000]

[TLO:0.000]

[PRB:0.000,0.000,0.000:0]

ok

Okay, after a few resets it’s working again. I still can’t figure out the settings for the roller though.

It told you what the problem was.

But I have no idea where to access the G code.

In the terminal window.

If you want to see the GCode LightBurn emits, click ‘Save GCode’ next to the ‘Start’ button.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.