Alarm 8 Homing fail, but it will engrave and cut

I’m not sure if I should post this as a hardware issue or a software issue.

I bought a rotary tool to attach to my ortur lm2 to do tumblers… and I think it might have fried my wiring harness or my motherboard on my ortur. While setting the rotary tool up, I followed the instructions, got everything connected and then did the test run, per instructions. The y axis did rotate at all, but the x axis did move… so I uninstalled everything, set my settings back to default, and now it won’t, turn on or do anything. So I unhooked my light burn, plugged in my other one to see if it was the light burner, and the other light burner does work, it will home and trace.

So I took my wiring harness off and replaced it with an old one, I also had to replace the mother board on the ortur and the x axis motor… I can get it to work now, BUT it will not home on the x axis. I get the error code Error 8 with Cycle failed to clear limit switch when pulling off. Try increasing pull-off setting or check wiring.

I’m not sure if it is this wiring harness, or if I am over looking something in my setup.

I can trace just fine, but it won’t home on the x axis. I can cut and engrave, but if I try to home, again it will not home on the x axis.

Any help is greatly appreciated. Sorry for being so long winded.

Did you make a backup and restore the original parameters to the controller?

Not sure with those machines what is customized in the configuration.

So if we cut out the extra stuff, you changed out the motherboard, X motor and the cables.

Essentially you changed everything, so it could be about anything.

If it is detecting the limit and in an attempt to back off fails, it limits the problem area.

The switch must be working to allow it to stop and try and back off. Since it doesn’t appear to be backing off far enough and you have changed that, the switch must not be opening.

Are the ‘back off’ distances the same as the original controller?


I saved the original default. Before changing everything out with my back up parts, my machine wouldn’t not home, or do anything. The program wasn’t even seeing it. Which is why I tried hooking up another machine, identical to mine… (it is my sons that I borrowed and tested). His did work, homed and everything.

So I hooked mine back up and still nothing. Which is why I am thinking it might be with the hardware, but I’m not sure. I was hoping there might be a switch or something I am over looking in the program that I was told to turn on or off and I’ve forgotten to turn it back on or off. (seems like if it is a switch or option, my sons wouldn’t have homed.

So it would not home prior to changing out the parts?

I don’t know if all of those machine home as a standard. If so, I’d suspect the home switch on the failing axes. It sounds like it’s getting to where it backs off, but the switch isn’t letting go…

Make sense?


In the past, I had no problem with it homing… I could set up my part for engraving or cutting, click home and it would return to my home origin I had set up… now, it just moves forward until it homes the Y axis homing button but not the y axis button…

So, while typing out the response above… I had a thought… this started acting up when I tried to set up my rotary device. I started checking all my switches, plugs and wiring, including the old wiring harness that had been connected to the rotary tool. The rotary tool had indeed shorted out and burnt one of the wires that plugs into the y axis and also burnt connects to the stop switch and I have a burnt spot on the stop switch board. After replacing the stop switch with a new stop switch from a parted out ortur machine I had. It will now home correctly.

Great, to hear you found it… If this fixed it mark it solved and have fun :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.