Aligning Lightburn/laser with workable area


I have Neje with extension kit (810 * 1030mm). The original kit is 810*460. How do I alight the Lightburn canvas with my extension kit workable area?



I would think you would just enter new work area in device settings.

Additionally from what @Dskall has stated you should adjust $131 (Y-axis) in GRBL configuration to match the new size.

You can do this in Edit->Machine Settings or by entering directly in Console.

Thanks for the tips. I’m new to Lightburn. Here’s a screenshot of my device settings. It looks like the working size is set correctly. Is there anything else that needs tmodification?
I’m away from the machine right now, I guess I need to be connected to my device to calibrate the y-axis. I’ll try that too.

Yes, you need to be connected as the setting is stored on the controller. However, note that this is not axis calibration. It’s specifying max travel of Y-axis.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.