Alignment problem with multiple passes

Aufero Laser 2. Windows 10. It takes me two or three passes to cut 3mm plywood. Lately the second and third pass does not align with the first. I have adjusted the belts but see no improvement. I’m using the latest firmware and the most current release of LB.2023-01-07T05:00:00Z

This is almost certainly a physical issue with the machine itself. LightBurn’s gcode for the multiple passes will be identical.

I am very much a beginner, but I have solved the same problem (I think). If I “home” the laser after the first cut (or if it “homes” automatically), then it uses the sensors to move the laser back to a home position, but this is not accurate. This is because the laser moves up and left until an end sensor is triggered and tells the laser to stop moving. This can vary by a few mm. So now before each cut, I click “set finish position” after I have framed the laser. This positioning is done by the laser following instructions in gcode (I guess) and uses the stepper motors (I guess) to go to exactly the same position (just as if the laser was following the precise instructions to make the actual cut). Then if I need to make a second cut, the laser knows exactly where it is, and makes the second cut exactly on top of the first cut.

When you cut with two or three passes are you triggering them manually, or just setting LightBurn to run 2 or 3 passes?

If you’re triggering manually, your laser is likely not set to keep the motors powered after the run, and that could easily cause it to lose position slightly.

In the console, type $$ and press enter, then look at what $1 is set to. If it’s not 255, it means your motors “let go” when the machine is idle. Typing the command $1=255 and pressing enter will fix that.