All files (lines) not cutting on Eiffel tower

Hi Everyone, having issues cutting on some files I’m trying to cut, basically I’m trying to cut the tower file but they don’t all cut, all the lines show up in my preview window but don’t cut, i can see the laser stop firing when it goes over the lines, but let say i ungroup the files and select a few at a time they cut outfit happened to with the box generator files i tried to cut.
any help would be appreciated .
mac os High Sierra
orator master pro 2 s2
lightburn 1.0.06

Can you attach a screenshot showing where specifically you’re showing the gap?

Please upload the .lbrn file here to review.

Ik here’s a picture there was a few more missing cuts but if i select a few at a time i can cut them

How are you selecting the lines and then burning them? Are you using “Cut Selected Graphics”?

From the look of these it seems these are not lines but filled shapes in the form of lines. If I had to guess, you’ve got some overlapping shapes that are either misaligned or misordered in some that’s resulting in shapes being expressed or not.

Can’t tell definitely without looking at the file. If you can’t share the file then a close screenshot of the workspace showing the affected areas might work.

You can take a copy of the area that is causing problems, save it as a new lb project and send it up here for inspection.

I’m using cut selected file option, it displays properly on preview but i will try to remove cut selected and see.
I will upload the file tomorrow.

I wasn’t suggesting for you to remove this. I just wanted to understand how you were doing it. By you ungrouping and using that feature it would explain why you’re getting different behavior.

Well I’ve tried grouping them and un grouping them, but still misses lines, i made sure i had them all when i regroup them,what gets me is all the lines (cuts) show up in the preview but don’t cut out…usually the saying is what you see is what you get but not for these.

Processing: eiffel-tower sample file.lbrn2…
hello, how’s everyone on this Sunday morning, here is a sample file

I don’t think the file had a chance to complete uploading before you posted. Can you try again?

Can’t seem to upload the file, jjst keeps on processing

How are you doing this? Are you using the up arrow icon or dragging and dropping from Finder?

Processing: eiffel-tower sample file.lbrn2…

eiffel-tower.lbrn2 (2.9 MB)

Think it worked this time

I didn’t realize you were working with a Louisiana Hobby Guy file. Are there specific areas from the file that are reliably causing you trouble?

So a few things I noticed:

  1. The entire file was made up of individual line segments. They were not joined to make a closed shape. I watched the video from Louisiana Hobby Guy and he talks about how LightBurn wasn’t cutting inside shapes first. I think the reason was because the shapes were not closed. I’ve gone in and closed all the shapes. You can do this by selecting the lines for the shape and doing a Edit->Auto-join selected shapes.
  2. There were a few stray line segments floating about. I think I’ve caught most of them but there may still be some hanging around.

Technically the file you sent should have still cut. It would have just been one line at a time. It’s not clear to me why it wasn’t working but these closed shapes should for sure work better.

Test this and see if things work differently.

eiffel-tower_closed.lbrn2 (1.1 MB)

1 Like

Thank you very much i will try it.

Thank you seams to work now , but i also did a firmware update yesterday, I cut a page of the project and everything was perfect.
Thx again :+1:t2::grin:

Good to hear. The firmware update will be good for other things but likely didn’t place a factor in the burn.