All fonts are backwords

all fonts are backwords

You most likely have your machine origin set incorrectly. The machine origin is the corner that your machine seeks to when you power it up. I believe all Boss lasers are Rear Right. You can correct the settings in LightBurn in Edit/Device Settings

All fonts are backwards where, exactly?

thank you so much iā€™ve been working on this for hours

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.