All text is double engraved. How is this possible

Hi everyone,

I have the strangest thing.

When typing some text and than engraving it. The laser is actuall double engraving the text with an offset from +/- 10mm. So it is actually engraving the text 2 times. I really don’t get it, as everything else is working exactly as it should in a simulation it is nicely engraving the text. But in reality there is a double text engraved.

Anyone had this aswell. Controller is ruida 6442S connected to pc by usb. Auto discovery. Like I said, lightburn is working perfectly except any text. That comes out in double.

Hope for some help.

Can you post a picture?

Is it only when engraving text, or when engraving other things too?

I didn’t take a picture.

It is only with text and it is just exactly same text but like 10mm more to the left. So 2 times the text both Lasered correctly and neat but just 2 times instead of 1 time.

Like seeing double texts after having to many beers :joy:

Try this:
Type some text, then put a circle next to it (or under it) in the same color. Run all of it together and post a picture.

So, I took a few pictures today

We checked all hardware and laser alignment. Absolutely not one issue there. My machine is with leadscrews so slip or backlash is out of the question. Controller is ruida rdc6442S

Bidirectional engraving is simply impossible. Anyone has a clue. Firmware? Specialised settings?

!

Every other line is offset by… a lot.
In Device Settings, is Scanning Offset Adjustment enabled? Does it have some inappropriately large numbers entered for the offset?

Or maybe that power supply is firing 1/2 a day late…

Edit t add: Is it only in LightBurn or does it do this in RDWorks also?

Hey,

Both lightburn and rdworks. I tried to set the reverse interval which was inactive. I have tried to set any type of offset and delay, both positive and negative. It has no effect whatsoever. Well that’s not entirely true. I can make the offset only bigger, not smaller. When engraving at 20mm/s I can get the ghosting smaller but still more than 2mm.

So I am at a loss

Is this machine new to you, or have you used it successfully before?

If it does it in both LB & RDWorks you may have a sluggish power supply. It’s a weird problem for sure.

The machine is brand new, never used before. From the first test with bidirectional work we had this ghosting.

Any idea how to test the power supply?

Sure. I know how to test the response time of a power supply. It’s fairly simple.
But you’ll need an oscilloscope, a high voltage probe, some kind of signal generator to produce logic level pulses, a little knowledge, and a good healthy respect for the potentially lethal voltages you’re playing with.

Without all that about the only thing you can do is replace it if it’s suspect.

If you search the forum well, you can probably find at least 2 other threads about scanning offset where people had problems similar to yours (although not nearly as bad) and in at least one case and maybe the other (don’t remember) a new power supply cured the problem.

I’m sorry i don’t have any other advise. The fact that it does it with both RDWorks and LightBurn kind of points to it not being a software problem. And as far as hardware or electrical problems, a sluggish power supply is about the only thing I can think of that it can be…