Another... Color Palette/Layers Issue

Getting started with Lightburn and was relocating the color palette from the bottom to the top window to see it better. However, it shows up with a tiny green rectangle and no swatches.

I’ve already:

  • Reset Windows to Default Layout
  • Checked “Cut Palette” in Windows
  • Resized the LB window to actually see the palette
  • and moved it to the top of the screen to get a better look at it

Please see screenshot (orange circle) as this is where my cut palette/swatches are and still can’t see it. Please advise - thx!

If you drag it off of there and move it to the left vertical, or under the other upper tool bars, that should work.

Please move this Color Pallette tool bar to another location or have it free-floating and screenshot again. I want to see what this looks like in another location in the UI.

When I move mine to that location, I see this:

Thanks for the quick response! I’ve moved it from the top area to the drawing window and it is still tiny. I can change the colors when I randomly click inside this tiny palette, but I can’t seem to make it larger or see the swatches.

One other detail:
I’ve moved it all over the GUI (top, bottom, sides, free-floating) and it still looks like this in all locations.

I just uninstalled (removed all system files) and conducted a fresh install.
I can now see the color swatches - (see below)

Not sure if there is another issue - I can’t seem to find a “cut” option in the Cuts/Layers palette under the mode selection option. Only have “Line”, “Fill”, “Fill+Line”, “Offset Fill” - no option to cut. Is there another selection/constraint elsewhere? Thanks!

Glad to hear this is sorted. Not sure why this issue arose, so thank you for reporting, and please let us know if you see this behavior again.

1 Like

Cut is now called “Line”, and Scan is now called “Fill”. Only the names changed - they still do the same things.

1 Like

Will do! Thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.