Another fusion 360 problem

Im trying to get some basic parts from fusion 360 to lightburn. However all .dxf ar blank. I even tried the right click on projected sketch feature and its still blank. I see it online working for anyone else. And ideas what’s wroung?

Hi Zach, if you want to upload the fusion file I am happy to take a look.



The first link is the dxf the second is the fusion file. Thanks for taking a look.

The DXF imported properly for me into LightBurn:


Same. Maybe zoom out, these were huge with my import settings.

Man that’s frustrating. I zoomed out like crazy. Did anyone have to monkey with import settings?

Confirming using this DXF file I can both Import and Open and this work for me on Mac version.

Any idea on what to try. I tried again tonight. I zoomed all the way in and out and theres just nothing there. I checked import settings and tried different measurements with no results. Im using version

Well I reinstalled the software and now it works!!! thanks for checking everyone.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.