Another way into Cut Settings?

Double click does not work as it should. I have 1.1.03 and it seems to open occasionally [ if my memory serves].

This is the first report of this kind, so thank you for bringing this to our attention. :slight_smile: Please share a bit more detail as to the steps you are taking when you observe this. What OS and OS version are you using? I am unable to reproduce, and double-click opens the ‘Cut Settings Editor’ as expected, so anything in addition you can share might help us track down what you are seeing.

Win 10 Pro- version 21H1 updates from first of March [I delay updates till end of each month]. I normally have 3 windows open at any time and as I viewed the 3 windows by hovering over the taskbar I could see
the Cut Settings window but it would disappear when the window was selected. I will try restarting the puter itself. - no change with that. When I right click the color flashes but double click does not work.
Is there another way in? I am kinda stuck here. Gene

I notice the Tick marks for air assist light up but do not function also.

Yes, rebooting can sort many odd computer behaviors, so that would be a good start. I would also like to know if you are seeing the same after system reboot, and only having one instance of LightBurn running. Please try that and let us know your results. :slight_smile:

I did reboot during my last reply- no effect, and I have only one copy open. I am home now- back abut 8:00 central time. Maybe reload the program?

To get going again, you can always roll back to an older version (← click this) known to be working for you.

I know this is a bit of a reach, but I might try a different mouse / pointing device to see if there is something going on with it. Trying to isolate the components that could be contributing to this issue. As said, yours is the first, and we can not duplicate what you are observing, but I continue to investigate… :slight_smile:

Is there a way to preserve this program before I load a previous version- or is that of interest to you? The time pressure is off now.

You gents can stand down- I was explaining to the young man who bought the business from me what the problem was and he [ of course ] tried it and it worked. My 76yo fingers were not double clicking fast enough- we adjusted the double click speed in windows and now it works for me. Do not get old- it is beginning to look like a one-way trip to me. That explains why it seemed to work now and then- Rick, I tried a different mouse and that did not work but you were on the correct track. Thanks Gene

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.