ATEZR L2 36 Watt laser questions

Good evening all! I have a ATEZR L2 36 watt laser. I’m still figuring things out but have a few questions that I’m hoping someone here can help with.

  1. Is there a way to turn off Z-Axis homing? I looked through everything I could not find or did not see anything unless I missed it, or it’s captioned as something else. Essentially I just want to HOME X&Y and not Z.

  2. This unit has a Autofocus capability by using command [ESP500]. It works pretty good but on occasions I have to do this twice. Not every time, but on occasions. Has anyone else run into this? If so, how did you fix it?

  3. When I use the “Set laser pointer” feature and tap corners of my work, that works fine. But when I go to frame it, it frames in a totally different part of the project. Is there a setting I need to readjust for my ATEZR? It worked fine in my ORTUR and never had this issue.

  4. And if I do happen to get the frame to work correctly, if I go to AUTOFOCUS my Z-Axis, it’s at times like this my frame gets out of whack too.

  5. It appears the cut time\percentage bar don’t match the real cut time. Lightburn will say it takes a certain time to run, but when I run it, it never matches up. Is this fixable?

Hopefully someone out there has some ideas on what I can do to fix these issues. Thanks!

Have you disabled Z axis in device settings?
Also in device settings this should help with cut times.

Likely your laser homing routine is stone fixed in the controller.
Before connecting your laser disable Auto-home on startup.


.
Then move your laser head to the middle of workbed and type on Lightburn Console window:
$HX enter
$HY enter
if that works create a macro to only home X and Y axis.

1 Like