Atomstack A5 pro + and Mac with Ventura 13.2.1

I have no way to communicate with the laser. It is a communication or software problem. It works on a pc, but it doesn’t work on a mac. I installed the driver and sometimes the search for the device that I can insert starts, but once inserted it is still not connected and does not work. When it is not seen then it is impossible to repeat the procedure because the laser is no longer seen.

How are you converting from the Mac USB C ports to the early USB port on the engraver? I found success by using a HyperDrive Type C adapter like this one.

The ‘almost’ gotcha for me happened when I installed the driver. I really wanted to
click OK instead of “Open System Settings”. That would have prevented the driver from being installed.

With the driver installed and an adapter that will communicate, one of the available communication options should have the initials “wch” in the port. That’s the one you’ll need to select.

i have 3 different devices to connect usb to laptop and i tried all three. I tried with different cables. I have installed the driver 3 times. There is currently no way to get the laser to work.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.