Atomstack camera won't capture

I keep getting the image is too noisy

Try covering the honeycomb bed and the countertop. It’s likely making it hard to distinguish the calibration pattern.

Ty, that worked

I dont wanted to get busted by the rule breaking police, but I need help rehoming my machine.

I need it done to get this camera set up. I moved my working space around after I set up the machine, and now it appears to not be homing correctly, and that it what LB is telling me to do to.

Can you explain exactly what you moved around?

What happens when you attempt to home? Please be as descriptive as possible.

When I moved my space around, I moved the working area about 2 inches from where it used to be…In the direction of away from me.

when I went to to the camera alignment, the gantries came to the end and made that grinding noise that comes when its still moving but can’t go any further
and then when I went to do the actual engraving it was off to the left of the working space but approx 2 inches to the left of where it should have gone

I also had my working space of my machine set to the size of the honeycomb, not the actual space available to the entire frame of the machine

Are you referring to your physical work space where the laser is positioned? If so, that should be okay.

If you have a typical Atomstack A5 your work area as defined in Edit->Device settings should be 410 mm wide and 400 mm tall.

From memory I don’t believe your machine has homing switches. Can you confirm? Without homing switches your machine won’t be able to automatically home. In that case you will need to manually home your machine. Here’s the procedure:

  1. Turn machine off
  2. Move laser head to the front-left of the machine until it touches the front and left
  3. Turn machine on

Once you home the machine, never move the laser head by hand. Use the jogging controls exclusively to move the laser head.

Also, if you don’t have homing switches, disable “Auto-home on startup” in Edit->Device Settings.

I have upgraded to an atomstack a30 pro

Check that the homing switches are actuating properly. While off, manually move the laser head to front left, check that both X and Y switches are actuating effortlessly. If they do not actuate, identify what’s preventing actuation and resolve it.

If the switches are actuating, check that the switches are plugged in properly and there’s no damage to wiring or any other component.

Do you get any message in Console window before or after attempting to home?

Yes, it told me that I needed to revoke it

rehome, not revoke…stupid autocorrect, LOL

Can you copy and paste the full Console output?

Did you also review the switches to confirm whether or not they were actuating?

I figured out the rehoming issue, just deleted and re-did the find my laser

Soon as I get some daylight I will make a spoil board that will fit my working size and then I can get the lens to align

The honeycomb and spoil board I have now are smaller than my working size,
I am hoping that with one my working size I can get the laser to do the alignment pattern properly

I am beyond confused now

  1. I dont need the spoil board- so lets ignore all that
  2. it is homing correctly. when I push the home key, it goes back
  3. the issue I have now is when I go to do the framing…it is not doing it correctly. It makes all that grinding noise when you have no gantry left.
  4. I have used the keys to get it to the starting position (because I picked user origin) and still got the grinding sound.
  5. When I used the buttons in the software to get to my origin…they were backwards…meaning I had to use the left to go right, etc.

This is the problem I had with aligining the camera lens…it would not frame correctly

To what corner is your machine homing?

How familiar are you with how User Origin functions? Do you get a crash if using Absolute Coords?

Have you made any modifications to your machine since getting it? Frame extension or anything like that?

Can you take a full screenshot of LightBurn?

the machine is homing to the front left, where the power button box is

I do not know how to do do user origin functions or what crash of absolute coords

I have not made any modifications to the frame or anything to the machine itself…trying to add the camera…and I have a honeycomb

I’m noticing a couple of issues from the screenshot.

Looks like you have your Machine Origin set to top-right. This is likely the cause of your jogging control issues.

Go to Edit->Device Settings and change “Origin” to bottom-left.

Then, in Laser window, change to Absolute Coords.

After that, home, and try a simple framing operation. Do things work correctly?

there is no laser window that I can see

This is the Laser window.


OK, that resolved the framing issue

Now onto the camera lens alignment

  1. can I change the settings from the size of the frame, to the size of the honeycomb without issues
    2 Or do I need to leave it alone and align the lens