Atomstack X20 Pro Cutting Ability - Why can't I cut anything?

Hi everyone,

I recently bought an X20 Pro to cut wood in order to make a sign. Unfortunately, I can’t get it to work on the materials I have tried with the reference settings. I have tweaked the reference settings manually, then discovered how to use and create test files. I’m just at a loss, and now I’ll probably have to get a professional sign company instead. I’ve run out of time trying to figure this out for the past four days.

The first materials I used was Sande ply 1/4" from Home Depot. I had this sitting around in my garage from a previous project two years ago. It actually worked great on cutting out letters and a complex logo (15" x 15") in one pass. Then, I bought 4 4x8 panels of what I thought was the same material–it has a bit of a darker inside than my older ones. When I tried cutting it with the same settings, it would cut most of it, but leave several spots uncut on the other side. That’s when I dove into the rabbit hole of testing every gradation (power, speed, and number of passes). What I found was that it would burn in certain areas but not in others that were more powerful. That led me to believe it was the nature of the plywood and how it was made. Maybe? (Or maybe my older wood had cured having been sitting around for a few years). So, I picked up a 1/4" MDF board thinking this should be a piece of cake…but neither of the reference settings (4mm, 160, 100%, 1 pass or 8mm, 400, 100%, 7 passes) worked. The second one looked like it might work, but it never cut through all the way.

Has anyone here had any luck with these materials on an Atomstack X20 Pro? What materials would you recommend I use? I was trying to stick with those found locally and cost effective. I guess I’ll try fiddling with the settings for MDF, but there has to be a better, more reliable way. I’d appreciate any help


1 Like

That seems back-to-front. You should be going slower for thicker material.

I cut 6mm MDF with two passes at 300mm/s 90%, air on.

3mm Birch ply cuts consistently at 300mm/s 80%, air on. with one pass.

For thicker material it also helps slightly to lower the focus into the material. The focusing tool provided positions the laser housing at 4mm above the surface of the material. So if you lowered that to 2mm you would be focussed in the middle of 4mm thick material.

You can see a slight improvement in this test with a closer focus (1.3mm lower was the closest spacer thickness I had to lowering 1.5mm from the normal 4mm):

1 Like

Hi Tom, thanks for responding. It looks like I forgot to add that the 8mm reference settings I used on the 1/4" MDF was done for 7 passes, and it still could not cut through the MDF–no scoring at all on the back. I will try again, but something feels off, especially with the power that the X20 is supposed to have. And thank you for the focus advice. I have been using the air assist at all times as well.

Any progress on this one? I also have a new AtomStack X20 Pro and have the same under-powered results. I feel like there a tick box or something simple to get it from 50% to full power.
I will try Tom’s suggestion as I guess the focussing length could vary due to shipping bumps or assembly?? That seems the simplest cause. I printed a Gcode file from the SDcard that came with the printer and it cut a dog outline perfectly, so the machine is capable on the same material, so maybe there’s a lightburn switch or tickbox fix?
Here’s Make(or Break) youtube channel’s test file vs my result. Any tips?

I know MDF is very hard to cut.

I’ve heard don’t assume 100% power is actually 20W.

Just an update for anyone who stumbles over this thread. Different glues used in ply around the world, seems to matter. I’m in Australia and I’ve had really random ply cutting results. Between 3-11 passes on the same piece to cut through. I believe Laserply is a good option for a glue that the lasers can cut efficiently.
I also tried changing the laser depth to 2mm from the 4mm spacer that comes with the X20. I also tried 6mm, both weren’t that different, but 4mm was marginally better quality, but I still didn’t get anything like the results of Make or Break Shop’s test file. All were very similar to my results in my previous post. I’m off to AtomStack for an answer or two.

Thanks, @augareth. I did not go back and retest with a closer focus setting as tom_l suggested; I finished out my project as much as I could, resorting to buying letters from an online cutting company, and put away my machine. I have not tried much more, but I will give it more testing once I get a decent environment set up for it (I don’t have an enclosure, and the makeshift one I created did not help much).

I’d be curious what MDF and settings AtomStack used in their promotional video. This was a very expensive gamble that didn’t pay off for me in the realm of cutting, which was what I really wanted this for in the first place. Perhaps I will use it for engraving instead. By the way, the company asked for a video of my issues via Amazon where I bought it (AtomStack sells their own product there), but I have not had any time to set it all back up and do this all over again. Please update us on what you find. Maybe MDF is half as dense in China?

RE: Power. @RobertE Thanks. I agree it feels like the power is at half in some of these settings, but these are the stock settings for both programs that AtomStack recommends, so it would seem they would know themselves from their own QA testing.

A friend of mine who advised me in the laser said if I’m thinking about cutting stuff like MDF etc for templates, I should be looking at a CNC router.

I tried cutting 1/4 MDF. 9 passes 300mm/min 90% just barely cut through, I didn’t refocus.

Hi augareth!
I just received my x20 Pro 2 day ago and had the same power issues. Like the laser runs on only half power. Within lightburn i compared the s-value settings and found a huge difference. In the console window the command “$30” outputs a value of 1000 but witihn the device settings the s-value was setted to 255. After increasing the s-value in the device settings to 1000 the laser works as expected.
Hopefully this will solve your problem too!



I’d made that change on my desktop but NOT on my laptop that is actually doing the cuts…doh!
Full power engaged! Thank you, thank you, thank you!

I see your conversation and wanted to add that it also depends on the glue in the plywood as they said here. I cut 6mm plywood with speed 120 and power 90

None of the suggestions here have helped in my case.

I am using AtomStack S20 pro and trying to cut 4 mm ply (hardwood).

However even when setting to 25 passes at 100% and 50 mm/s it does not cut through. $30 - 1000 no problem. All other settings are as they appear in the images above.

My last test was 100% and 20 passes at 20 mm/s and it did cut through.

Doers this seem typical or do I have a dud laser?

A speed of 3000 mm/min is much too fast for cutting with a diode laser.

Diode lasers generally use mm/min, rather than mm/s, so switching the units will make the numeric values more comparable with what you see elsewhere.

Earlier in the thread, folks mention speeds around 100 mm/min, with “9 passes 300mm/min 90% just barely cut through”.

Switch the units and run a Material Test with speeds from 10 to 100 mm/min and see what happens.

1 Like

Sadly its not solved my problems. :frowning:

I’m having the exact problem. All my settings are the same as the image above. I have also replaced both lenses. It just won’t cut anything. I have been using mine for 12 months without a problem even 9mm ply then all of a sudden it stopped cutting. Any help would be appreciated

Replaced both lens? I thought only one was replaceable??

Personally from what i have read YES possibly.
I can cut 6.2mm at 100%

Doing a cut test with Atomstack factory air assist thats what happens on my cut test.

I am presently trying to investigate what else might be wrong.
My lens was marked up well but even with a brand new one it cuts exactly the same.

I read about people replacing two lens but can only see one on my M100 module. Unless it has a male thread??? But i cant see any of those for sale.

It would be nice to find someone someone local to Birmingham with an Atomstack X20 who would test my module on their rig and settings…if nothing else to eliminate the electronic boards.

I doubt if Atom stack will let you sent them back for testing sadly.

EDIT ::: looking at those speeds it looks like its actually not saved my setup. The only speed that stood a chance was 200…so i will try a new one tomorrow.

I don’t see anything “wrong” with that, Andy. The jump from 200-2000 is just far too aggressive. Run the speed range from 100-1000. With my 20W machine, I cut plywood from 2-6mm thickness and speeds never exceed 700mm/min. Focus is also extremely important. You will need to do a LOT of testing to get it dialed in and you will have spots on virtually every job that simply will not cut. The plywood has glue pockets that will be impossible. I clear these with either a saw or knife. I can do 2-3mm in one pass at around 550mm/min. Anything thicker requires multiple passes. I generally cut 6mm Baltic Birch at around the same speed but with 3-4 passes. I also run my custom air assist at a very high flow rate. 30 liters per minute. The factory pump could barely manage 10. The air makes an increasingly larger difference as material thickness increases.