Atomstack y-axis

Hi everyone,

I recently got an atmostack a5 laser engraver. When setting up I can only seem to get the X-axis to move, I have switched the input driver (not sure on the terminology) to the motors to test that the y-axis motor is working and this does work but then the X-axis won’t move.

I am using the latest version of lightburn and I am on a Mac. I can’t seem to diagnose the problem myself and I am unsure if this is a lightburn issue or my atomstack being the issue?

Thanks in advance

First of all in which way have you done that test? Only connecting the X cable to Y?

Yes I tried connecting the X to the y to check if the motor worked which it does.

Ok now you have to try the Y cable, connect X with Y cable and check if also cable works

So I have tried that now and the y cable doesn’t move the X-axis motor

So is a cable fault, you have to change cable

2 Likes

I was afraid of that, I will have to get in touch with the company for the replacement thanks for your help

1 Like