Axis Z on 3018Pro

After installing lightburn and adding the device, the laser on the z axis automatically goes up and does not stop. I am a new user and I cannot cope with it. Everything works fine with the LaserGRBL program

Do you possibly have “Auto-home on startup” enabled in Device Settings but without limit switches on the device? If so, disable that option.

1 Like

At least it’s going in the right direction…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.