B+W image not filling in correctly

I’m new to this, only having burned a few projects, but I’m struggling with this latest. I’ve uploaded 2 images. One is of two different burns side by side using the same Lightburn settings on both, both imported from black and white images. The other upload is the image that’s not burning correctly. What am I doing wrong, or missing that the combat arms patch won’t fill in correctly?

I would say Tools -> Trace Image and work from that with fill.

Seems promising: Durburger.lbrn (692.4 KB) (disregard name) ** Switch layer to Fill. :confused: I’m new.

Without more info about your machine this is a guess, but I suspect that you are going too fast.

The image is burning at the spots where the power is changed and the old GRBL firmware you’re running pauses, then as it speeds up for the longer runs, it fades, as you aren’t putting out enough power to burn when it’s up to full speed.

Thanks. I’ll give that a try

Thanks. Low power was my first suspicion so I up’d the power to double, then triple my current setting and that barely made a difference. If the trace/fill option above doesn’t work, I’ll try a slower speed.

So the answer was that I had to change the color from black to another dark color before importing. The sergeant’s strips were blue on the original file, so I changed the combat arms insignia to blue as well and it burned fine. No matter what I did with the power or speed on the black and white image did enough to give me a clean burn. Any ideas why a different base color works but black does not?

If the file is vectors, importing as a different color is importing it as a different cut setting, which means that the settings you have for the black layer are wrong. Double click here:


Then click the ‘Reset to Default’ button on the bottom of the window that appears and that will clear everything back to the defaults. Then apply whatever settings you need and that will likely work.

I suspect you may be dealing with something like image artifacts. IE: The black isn’t really black but it looks like it. So when you shifted it to blue it filled it solid and solved the problem still. If power settings are only on and off then even 1 shade of black away would be off.

Tip: Trace seemed to do the same thing but at least you would have a vector then you could use to scale.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.