Backlash reapy/optimization

I read about this on another post 6 months ago. I’m curious if this feature from rd works backlash reapy has been implemented as the optimization settings already or if it has yet to be.

At the moment I can not get light burn to perform accurate vectors. There is 1 step on some curved paths at the end of cut.

I’ve been over all the mechanics everything seems to be good it is a th in thunder 24.

Thunder advised me it would be a software issue as it dosnt happen on every circle. More interesting it happens on the same circles each time regardless of sizing scale or location on bed.

Having loaded rd works it appears backlash reapy is the cure. I tried all the various optimization settings in lightburn to no improvement. I really like lightburn so far an already miss a lot of the features having to learn rd works. I hope there will be a fix!

I have a thunder 24 and had the same problem…from memory I slowed the idle acceleration speed,
seemed to help a bit.
Go to Edit machine settings
Default was 3000 I went to 1500
GO Acc was 100 went 50
Speed factor 40 went 20
Have a go…hope this helps
Nev

1 Like

That’s a daft statement to make (theirs, not yours). Backlash reapy optim changes the entry direction of cuts so it matches the exit direction (I think), meaning that the mechanical backlash is on the same side at the start / end of the cut. The fact that it’s called ‘backlash repay optimize’ and backlash is a purely mechanical problem should tell you that it is a hack to fix a mechanical issue, albeit a clever one.

The latest version of LightBurn has a ‘Hide Backlash’ option in the Optimization Settings window, but the results aren’t as good yet as those from RDWorks. I plan on revisiting this soon to see if I can get better results, but I have to loosen the belts on one of my systems to test it.

I agree and am a little upset that they wernt able to help any more. I’ll have to find more time to go over the machine but I’m not really sure what else to check. It is odd that If it is mechanical related that it isn’t occurring in a spontaneous fashion or based off a certain area. It’s my first co2 laser so it’s a lot to try to learn and I’ve been troubleshooting it for several weeks

I did try adjusting the second two settings with no improvement but not the first. Will try it today

Backlash is basically a small amount of mechanical imprecision on an axis (or more than one) that means that when the system changes direction, the motor has to move a little before the head starts to move.

It’s quite common, and can be caused by incorrect belt tension (too tight OR too loose), a set screw not all the way in, a loose motor mount, coupling, etc. Look for those things first. I’m going to try to get a system configured so I can test it and play with the planner option to counter it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.