Backwards Everything

I was doing okay then all of a sudden everything is backwards. I’ve tried changing absolute cords, current position, user position ect. It seams like it’s possessed. Is someone I used to know messing with my Lightburn settings. I have no idea how to reset everything.

As a start check if you changed Laser origin.
image

Thank you for that but on the screen my object is top left and when I click on trace it’s tracing bottom left.



I’ve noticed that the green dot so far out of the work area to the left. Is that the problem and how to correct?

Good morning,
Did you look in the Additional Settings tab and click read from controller?

Sometimes this information is lost.
And moreover your pattern includes a shape drawn in the parasitic plane which does not correctly position your little green square (origin of the drawing) at the same
place that it believes (origin laser position).
I take your photo again and circle what seems abnormal to me.

At home I work at the bottom left, je travaille en coordonnées absolus.

exemple

Likely you have some shape outside of view and you have to select Use Selection Origin.
image

Thank you. There was something outside of the work area. Don’t know what it was but I deleted it.

I still have a problem with everything is reversed. Like the image is upside down. Example: I would highlight a picture as in the photo above. I would use the tool to move object to the top left. The laser when set to frame, it frames top left. How to correct this?

At which corner does your laser home?
.
Is your laser Creality Falcon 10W? Only if the answer is yes click Edit → Device Settings and configure as per below picture.


And click OK at the end.

1 Like

With this setting the problem should be resolved. GOOD

1 Like

Ok thank you so much. It’s corrected now. I’ll my this picture for future reference. The origin was at the top left instead of bottom left. I had no idea what those four buttons were for. I did keep the laser on when framing. Thanks so much for your help. Now back to work.

3 Likes

Now that I found out that my Belts should be replaced, does anyone know where to get replacement belts? Creailty Falcon 10w.

I don’t know if these belts fit your exact machine, but Amazon does have some.

:+1:

The origin you set tells Lightburn what corner the machines homes… In reality is identifies the machines operational quadrant. The software has to know this in order to generate the proper control codes sent to the machine.

I mention this because we always link the documentation on the coordinate system when people have similar issues… I’m sure at least 80% of users don’t really understand how this work … so we have the same answer — all the time.

All machines locate to 0, 0 on the coordinate system.

If your machine homes to the rear/right, it’s operating within quadrant III

quadrant-iii-home

In your case, it homes to the front/left, specifying operation in quadrant I

quadrant-i

My machines homes to the back/left, indicating operation within quadrant IV

quadrant-iv

Hope this clears what the origin does for the software.

Have fun

:smile_cat:

I did order that belt and I replaced all three belts. While doing this I noticed that the pen for the home position was very loose. It won’t tighten up so I got a screw that is the next size larger and repaired it. Now when I home the laser and engrave a circle and home the laser again it doesn’t make the same path.
When I engrave the circle for the first time and the laser doesn’t home but parks at say x 100 and y 100 and I click on start the second time it follows the exact same path as original. It’s only when I home the laser that it doesn’t duplicate the first circle. See picture attached. The homing pens are tight and don’t move now. Is there a way to calibrate the homing pens?

Check if the distance from gantry to front bar is the same at left and right after homing.

1 Like

The backwards is fixed now let’s say I’m making a wooden coin business card. I tried to use the array and only the first coin is correct. The rest are all out of proportion. I figured out if I home the laser for each coin it works great. If after it cuts one coin and parks and I click on START it will not follow the same path. Any ideas? I just replaced all three belts. Everything is tight.

Laser the file from the following post maybe the machine still needs some tweaks.

1 Like

I tightened all three belts. It did get better but not perfect. I don’t believe it has anything to do with belts. I’ve attached a picture showing a circle from home position then clicking on Start for a second burn. Then the second one I homed the laser twice. It’s perfect when homed twice. Any thoughts on this?
IMG_20240713_132738893|375x500

You need to fine tune your machine, maybe the photo but the circles seems a bit oval.

    1. After the above checks, if you get repeatable results by homing between burns maybe you should do that, but try tuning your machine by following #1.