Banding on photo engraving

40w Blue/white, Mini Gerbil, Win 10, Lightburn 9.09. Neg image on laquered slate
I’m getting dark banding after a certain point in the burn. ( Laser power reducing).
At first I thought the laser power supply was getting overworked and reducing the output, but a test burn at 26mA for the whole rectangle negated that idea.
Back to the image file, I measured the signal voltage at the PWM input to the PSU, and it shows it is reducing in step with the reduction of laser output.
I have tried numerous different raster/speed/power settings to no avail, and now I’m thinking I could have a software issue?
Focus and mirror settings/adjustments all OK on all points of the work table. Air assist and good extraction all working well. Water cooling good.
I could do with a pointer or two to help get me back on the right track!
Sorry all the photos have rotated 90 deg.

It would be relatively easy to determine if it’s software - output the GCode to disk and look to see if any of the S values are different. With dithered photos you will have S0 for off, and Sxxx where xxx is the value corresponding to the power you’ve chosen. You should only have two values in the entire file. If you do, then it’s not software. (I can tell you already that it’s not software, but most people want to check this for themselves)

Does the banding correspond with anything else drawing power on the same plug as your laser? Do you have a chiller connected? A small fridge? Fan? anything else that intermittently pulls power? These things are really sensitive, and changes power draw, or even water temperature during the burn will affect the power output.

Hi Oz, many thanks for the rapid response. The loss of laser power occurs at the same spot each time on the burn. I have repeated this event about eight times so far, and the results are essentially the same. There are no fans, chillers, fridges or anything else pulling power anywhere nearby, and the consistency of the power drop would have my thoughts going off elsewhere. I’ll have a look at the file for Sxxx changes, and see if there is something I can determine. I’ll also try a similar layout of subject on the same work medium to see if the file behaves in a similar fashion.
Many thanks so far…

Also worth checking to see if it’s positional - if you do a test fill of a rect at very low power at the same spot on the bed, does it dip there too? If you change the interval does it do it? If it’s positional, it could be a spot on the lens and the alignment shifting just enough that it drops power when you get there.

Hi Paul,
I had an upgrade set of 20mm lens, mirrors and carriers ordered which arrived yesterday, so I spent all day changing out the components and re-aligning. This hopefully would have got rid of any misalignment issues which you had suggested.
I did a focus calibration in all four corners of the bed using the Lightburn feature, and all came out good. That’s about as far as I have gotten for the time being. I have not tried the file that was giving me problems before the upgrade, but I was thinking the file itself may be corrupted in some way? Tomorrow I plan to try the file as it was, and if all is OK then I must try to accept that misalignment issues have been the cause. My only problem with that is that the same problem occurred in different locations on the bed with the smaller versions of the image, and similarly when I tried to burn an image about four times the area.
I’ll keep you posted on progress -
Many thanks for your continued support.

Ok I tried the original file again after double checking all mirror alignments with new mirrors and lens. The reduced power issue happened again at the same place in the burn. This was with a very much enlarged image, taking up over 80% of the bed. I then reduced the image in lightburn to 15mm square, and did four burns, one in each corner. Same result, burn reduced at the same point of the burn, just above the bird’s head. Then the stroke of genius / lightbulb moment ! I turned the image 180 deg and burned again. The reduction of laser power occurred at the same place - above the bird’s head.
The G-code in dither mode still shows either s0 or s200, as you suggested, but I can’t determine when the instruction to reduce the effect of the burn occurs - there’s just too much data to do it by eye. Seems like I’m on track to a solution, next I’ll try re-loading the image from the start on and process it on a different computer before burning, Watch this space !

So, burning upside down, it did the same thing in the same place on the image? Can you try running it at 90 degrees?

Is this image dithered outside of LightBurn? What DPI are you running it at? I’m wondering if you’re hitting some kind of strange sampling error interference between Gerbil and LightBurn’s dithered output.

Great idea, turning 90Deg ! Wish I had thought of it, but I guess I was racing for the finish line…
Plus, of course other upgrades that were already ordered need to be implemented. Because of later expected upgrades, I elected to go for a higher power laser tube supply. I went for the 80watt ATK item from eBay at £199.99 . I also went for the separate 24v supply for the Gerbil board. I had a slight problem due to the lack of decent documentation for the PSU, but it wasn’t too hard to figure out.
Back to the main story - turned sideways I’m still getting reduced burn above the bird’s head. This was when setting Lightburn to do a grayscale on the job. I have checked the image and made sure the area above the head is filled with white - the same as the remainder of the background. So now I’m 99% convinced the problem lies in the file. Whether or not there is an issue with the way it is being interpreted or not is something I can’t quite figure out yet.
So grayscale or dither, I still see the reduction in burn in the same place.
Anyway I’m giving it all a bit of a rest for the time being -
Merry Christmas and a happy new year !

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.