Bi-directional scanning line doubling on a RDC6445G Controller in a 5th Gen Full Spectrum Laser


(Wade Grow) #1

I am having a issue when using bi-directional scanning is enabled and Its still present even when I change the scan angle to 90 deg.

The number next to each line is the speed in mm/s and I used a Line shift Interval of 0.100mm for each test. The numbers are vector engraved. Each time I stepped up the speed by 100 mm/s the spacing of the ghost doubling on each engraving was increased by 0.5mm.

I’ve already tried to do a scanning offset adjustment, but it only moved the raster over 0.5mm. Did I not enter the offset adjustment numbers correctly?

The laser engraves perfectly when Bi-directional scanning is off, but I would like to take advantage of the time savings.

Hardware:
RDC6445g Controller in a 5th Gen full Spectrum Laser
Stepper motor drivers: DM542
Stepper motors: NN-moter 42hk3403-2512DA


(Oz) #2

For the Scanning Offset Adjust, make sure you have at least two entries in the table (for different speeds) and you’ve enabled the toggle above the table. You might have to use negative numbers for the offset, and you want the “Line Shift” entry, not the “Initial Offset” entry.

Line Shift is how much to shift from one line to the next, and the “Initial Offset” is used to shift the entire scan left or right, if it doesn’t match up with a vector outline.