Blaming Lightburn for operator error

First use of LightBurn was a charm on my fiber laser. I installed the galvo upgrade on my laptop. Now was time to use it on my main laser computer. After the update I hit frame and nothing! Swapped ports, cables and still no framing. Back to the laptop and still no response from the laser. Why did it work before and not now? Let’s see if the galvos are moving. What? The lens protector is on! Amazing how much better it works without the lens cover!

1 Like

Ha! We’ve all been there - be sure to check your lens for soot!

1 Like

Someone posted this same problem with their fiber, possibly @HalfNormal … they at least posted the picture of the melted lens cover :crazy_face:

Issue solved …

Some of us even make return visits… :crazy_face:


1 Like

The real question is why LightBurn would just leave the cover on there like that… :thinking:


We offer an upgrade to assist with this. :wink:


AND, there is nothing about it in their fluffed user manual!!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.