Boolean only working sometimes?

Trying to make a stencil. Adding the “bridges” to connect the floating pieces.
The Subtract Boolean is only working some-times. I made sure to select one object and then the other. I made sure both objects are closed shapes. I made sure all the shapes are turn into paths. I’m sure its some minor detail I’m over looking but I cannot figure it out.

The inner loop on the right side was likely not grouped with the rest of the shapes before the boolean was applied.

The boolean operations will not be available without the proper selections…

I think you can see that the weld option is active but the other boolean functions are not… The weld option is darker…


You can use ^B (control & B) to bring up the boolean help guide… if this doesn’t come up… somethings astray in your selections…

I use this without changing it to path…


I cannot get the Boolean help guide to pop up. Yes I am aware that you can see when the boolean options are available or not (that’s why I included it in the screen shot). As far as I know though. It should work. It worked on the left side but not the right. (first picture)

Sometimes its working and sometimes its not.

If you can post the .lbrn2 file it might help us with what you are doing…


1 Like

Can you upload the .lbrn file with the boolean operation setup but not yet enacted?

1 Like

Here is the light burn file
GE TEMPLATE.lbrn (76.9 KB)

Here are the problems I see in the setup:

  1. the inner loop is open. You can see this in Edit->select open shapes
  2. you can only do boolean operations on 2 shapes at a time. Grouped shapes will act as a single shape. So 2 sets of grouped shapes also works. In your file isn’t set up that way.

That worked.
I had checked to see if the shapes were open with the node tool because that’s usually where my issue is when importing something.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.