Brand New GP20 - Fiber Laser - Galvo Upgrade

Hello All,

I have been successfully using LB with my Ortur diode and I just bought me a Monport GP20 fiber laser.
Last night, I upgraded my LB to add Galvo option and the upgrade went well, however when I ask the software to do a frame, it is actually burning the part, so the frame output power is too high.
Questions:

  1. Where do I set the frame output power for Galvo laser?
  2. Is there a configuration file for GP20 available? I would like to confirm that my settings are correctly set.

Thanks much,
Gilk

You should have had a configuration file that came with your fiber machine. It also has all of your lens settings to correct for distortion.

Mine was called markcfg7 and lives here on the factory supplied usb stick…

/LMA22A1095JZ/Ezcad2.14.16/plug/

The laser you see is not the fiber laser output, so I’m not sure what you are looking at…

:smile_cat:

Hello Jack,

Thanks for your quick reply. When I wrote my post, I had already loaded the only .cor file I found in my factory USB stick. D:/software 11/software11/jcz11.cor

But it did not seem to have an effect on LB, because LB was burning inverted and the speed of the Galvo was incorrect also, etc. So at this point, how can I confirm LB is using my COR file and the file is correct?

Did you load it here? You can see what file is loaded.

In the above Device Settings, it’s likely you need to swap which galvo is X.

How do you know?

:smile_cat:

Hi Jack,

Here is my screenshot, it is similar to yours!

The speed of a Galvo is not 100 mm/s. That’s what I had, in some galvos I saw 4000 but for the GP20 the manufacturer says 10000

You are corrected about fixing the Inverted issue, in my case it is #2

My challenge now is to fix the issue with Frame. When I click on Frame to see the engraving area, it is actually engraving and damaging the material. In the diode laser I was able to adjust the percentage of the Frame output power but I don’t see that for Galvo.

These don’t work that way… especially because you can’t see the emissions.

It should not be lasing. There is a separate led for framing and can be in the source or in the galvo head. All of the ones I’ve seen have been in the source, a limited number.

Did you look in


It’s my understanding that the jump speed is only available when the distance >= Jump Distance limit. But it’s speculation.

I have my jump speed set for 10,000, but my galvo specifications say engraving is 5000mm/s


I don’t know why it’s always lasing… I’d think it would be related to the source type. Have you double checked these?

:smile_cat:

How did you set up the laser when adding the device? It sounds like you never loaded the config. I would add a new laser and import the makrcfg file @jkwilborn mentioned above when it asks to import an ezcad config.

It appears he has the cor file loaded. This should contain everything. @micrololin is correct, it’s just lens information.


I did forget to suggest he visit Laser Everything follow the timing video… At least check them as his values, to me, are in question…

:smile_cat:

I thought the cor file was just the lens settings? There are no corrections in Galvo 1 or 2. Still makes me think he needs to add a new machine and import the markcfg file. It would not hurt and the original machine would still be there.

1 Like

Thanks… I fixed it in the previous post… Yes, it’s just lens information.

If he can’t find the markcfg7 file, he’ll have to set it up from scratch… I think I put the path to it on the factory usb stick - he could search the stick…

:smile_cat:

Did you get this going correctly?

Hello Micro,

yes the frame is now working now, I just reloaded everything. I am able to position the material under the laser and start engraving.

Thank you all for your support.

Gil

If someone else has this issue, there is nothing here to assist them in correcting the issue…

Can you post what you did to solve it?

Mark the specific thread that solved the issue if possible.

:smile_cat:

1 Like