Break Apart crashes program (Using Trial version)

Hey all, I am checking out the software for use with my new laser, and I am loving it so far. Only issue I am seeing as of right now is that whenever I try to use break apart, the software crashes with no explanation. This is on the trial version, so I am wondering if it might be some sort of limitation. It happens when I try using it on offsets, trace lines generated from within Lightburn, or even on DXF’s imported into the software from AutoCAD. Any insight is greatly appreciated.

There is no limitation on the trial version other than the time constraint (30 days).

Could you please post a link to the file that seems to be breaking/crashing Lightburn? I’ll give it a try as well to see if its a general crash or specific to your machine.

Also could you please provide a few details? OS, Machine specs, LightBurn version ect?

Here’s a screengrab from Speccy.
As for the file, I have tried many different PNGs and JPEGs with image trace. I would upload the DXF directly, but it’s not one of the approved file formats. I tried attaching a lightburn file with the dxf in it, but new users can’t upload files. The Lightburn version is 0.8.07.

Known issue if the object is grouped. Ungrouping all including nested groups will allow you to Break apart a individual object. Fixed in the next release.

The “Break Apart” function reduces a shape to line and curve segments. Is this what you are trying to do? Imported artwork will come into LightBurn as a grouped object and most are just wanting to ungroup them for further modification / alignment / assigning them to a layer, etc.

Sweet. I am glad it has resolved.