Breaks in paths as though tabs are set (they're not!)

It doesnt matter what font i use, i get random breaks in the burn path
can anyony help please, pulling my hair out, and theres not much left! thanks.

Can you post the file?

terry-test.lbrn2 (60.8 KB)
this is my latest attempt…less than 50% of the path is cut.
if you could shed some light on this that would be great.

Looks all right. I would check my connections to laser, and associated wiring.

It looks to me like that’s white paper. My understanding is that diode lasers don’t mark white paper/card very well and I’m guessing this might be the issue here. You could try it on a different material to eliminate it from the equation.

This was white paper, I was using it to save on the mountain of vynyl that have have already gone through trying to sort it out!

I will double check the wiring loom and connections tomorrow,
I have already changed the control board, and that made no difference!

Is this special ‘vinyl’ for lasers? If not it is strongly recommended not to process vinyl (or PVC, AKA Poly Vinyl Chloride) as it contains chlorine which gives off hazardous (toxic and corrosive) fumes when lasered.

Yes the very same, which is why it is vented to outside my shed! I have used this with good results in the past, but the gap on the cut problem is a recent development.

Is there a reason you’re using “Constant Power Mode”?

Also, what happens if you attempt to burn a filled rectangle?

That would be a tweak to see if had any affect on the problem ( it didn’t!) not tried to fill a shape yet, will give it a try, do you think it will shed any light on the problem?

That’s what I’m trying to understand. I’d say at this point that you’re looking at some sort of hardware fault or an electrical issue.

If you get these artifacts with a filled rectangle it would confirm the diagnosis since you wouldn’t be dealing with extreme acceleration/deceleration during the fill portion.

Will let you know what happens tomorrow. Thanks.

Looks like you are bang on!
I have been using the laser for some time now, cutting out vynyl lettering, but it has always been black or coloured, not white!
Just tried a cut on black and everything was ok till I put white paper to the test!
Thank you!

I’m pleased we managed to find the problem. :wink: