Burn doesn't match updated overlay

I recently went through and did the calibrate camera lens and calibrate camera alignment. Official lightburn camera and holder. All rates were less than 0.20. Did a burn and got this. Even updated the overlay before burning.

But it’s supposed to look like this.


Any ideas?

how do you set the focus on your machine?
does the table move up and down or do you adjust the tube on the laser head

I turned the lens on the camera initially to bring it into focus after setting the laser head hight. Once it was set before running the calibrations, neither were touched again from start of calibration to burn.

Is the top of the material at the same height as it was when you ran the alignment job?

A good way to ‘spot check’ before you burn is to use the ‘Click to Position’ tool (image) to jog the laser to various points on the overlay so you can check that it’s lined up. If you clicked the point at the top or bottom, it would be pretty obvious if the laser was off by much.

Everything was the same hight. The dots were glued to a piece of wood to ensure it was perfectly flat. The cardboard that I used to burn the targets with is the same thickness as the wood I burned the image to. I’ll check out the click to position tool when I return home.


Do I understand correctly that the surface to be processed must always be at the same height as the table? (if the camera has been set to this).

Unfortunately, I only found out afterwards.

My laser doesn’t have a moving table. I always have to adjust the focus on the lens :frowning:

Wouldn’t it be great if you had the opportunity to specify the material thickness for each project?
0 = table (standard)
15 = 15mm thick

Click on “Take it” and the software recalculates the alignment.

Would that be possible and feasible?

(Sorry, i translated with Google)
Here my examples:

Zero point high

It has always been my intention to add this functionality, but it is very complicated to do this, and I haven’t yet learned the math that is required.

Oh, very sad!
At least it’s not a rejection :slight_smile:

Would this be this setting? (image)

Eventually, but for now that’s just to control the Z height for machines that need it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.