Burn dots at the start of each letter

Hi, this seems to be a relatively new problem for me. I burned some words using “Line” and the bottom left corner (one or two instances on the right) of each symbol has a dark burn dot. Why did that occur and how do i stop it? In the picture, i repeated with a fill to try to make the dots less obvious.

When the laser is positioned to start the burn, it turns on the laser, then has to ramp up to speed. This ramp up of speed can cause your condition. When using the ‘Fill’ in the details of the ‘Cuts/Layers’ window, set the ‘Over scanning’ value to a couple of %. This allows the laser to position slightly outside the actual fill position, and come up to speed before turning the laser at the correct ‘Fill’ position when it gets there. This is based on a percent of speed. At a speed of 2000, it amounts to about .83 mm, which is negligible in time, but should solve the problem.

This is like size 40 font. Usually i burn size 5 fonts using line without this issue for things like power tests. I don’t understand why it happens when scaled up

Show a screen cap of your Preview Screen. Maybe there’s something odd with the pattern.
Show your GRBL settings too, this will have your acceleration values…

You don’t have a start or end pause time set do you?

Thanks for the suggestions. The preview window is hard to use sometimes, in that sometimes it seems the brightness is really high if the image is not inverted in preview. Anyways, it seems pretty normal last I saw preview. I couldn’t really make out any details on preview anyways, and just use it for time. Acceleration is Ortur Lasermaster 2 default at around 1800 mm^2/s if IRC. Someone also suggested the start and end cut time but I run a Windows version and I cannot find any LightBurn guides on making that appear in the cut layers menu. In thr regular menu, i do not have that option.

You may be in ‘Beginner Mode’, which would hide that and other of the “more advanced” features and options. Do you happen to see this displayed in the title-bar of the window? :slight_smile:

If so, click the ‘Gears’ icon found near the top-center and then, turn Off (red) ‘Beginner Mode’. You should then see the Advanced settings tab in the Cut Settings Editor.

Thanks for the info. I managed to piece together some clues based off the replies. It only shows up when there is line mode and my file was saved on fill so I couldnt see it. Makes sense for cuts. Then it seems like it was somehow set at 200 MS start and end times by default at 100% power.