Burn not even and edges are too dark

So I did a burn and the edge of the image is darker than the center. Any ideas on what could be causing this?

For GCode systems like yours, you may want to increase your ‘Overscanning’ setting in the ‘Cut Settings Editor’ window. This inserts extra moves so the laser will travel past the end of the cut with the beam off. This provides time for the laser to change direction without over-burning the edges of your vector scan.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.