Burn stops randomly during long burns

So as the title says, my project stops around the 15 minute mark if I burn something too big. No errors that I can see, it just stops burning and freezes in position and the timer keeps ticking. Nothing happens unless I stop the program and start again at which point it does exactly that and stops again at the same point.

I did some due dilligence and checked the power saving option and turned off the usb stuff and thought maybe that did it but the same thing keeps happening.

Edit for info: I have the ortur master 2 and I’m running windows 10.

Here’s the stuff I got from the job:
Starting stream

Layer C00

Job halted

Stream completed in 15:56


Ortur Laser Master 2 Pro S2 Ready!

OLF:OLF 188.



[MSG: Warning: Flame Sensor Disabled by User OverRide]

[MSG: Flame detector active,Ambient infrared value:0]

Grbl 1.1f [’$’ for help]

This is a project for a huge client of mine so I would love to solve this.

Any and all help is greatly appreciated!


Is it consistently at the 15 minute mark? If it’s very precise that way then I’d look at power savings/sleep settings and revisit the USB power savings in Device Manager. I’m not sure about Windows 10 but Windows 11 has a separate USB settings that powers down USB devices if the screen is off.

What are you doing when the machine freezes? Are you sitting at the machine and actively using it? If not, suggest you stay at the computer making sure the display doesn’t turn off. See if this changes the outcome. If so, then almost certainly related to some sort of time out.

Other possibilities include bad power supply, surge on the electrical mains, bad cable, or static discharge. Outside of failing hardware these address the vast majority of cases.

Hey, thanks for the quick response!

So it’s not consistent at all. And I managed to burn a pretty big project without fail before. I remember the laptop being plugged in at the time. I’m gonna test it right now.

Yeah so that was definitely it. Completed without fail. I’m just gonna run lightburn with the laptop plugged in from now on, that seems to have done it. Thank you so much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.