Burning speed too slow - Brenngeschwindigkeit zu langsam

Laser is writing the text too slowly
Since the update of the grbl I only have problems with both applications.
When I want to write a font with my saved presets, the laser runs very slowly and burns the letters.
How can I increase the speed or what is the problem?

Seit dem update vom grbl habe ich nur noch probleme beider Anwendung.
Wenn ich eine schrift mit meinen gespeicherten voreinstellungen schreiben will, läuft der Laser sehr lanfsam und verbrennt die Buchstaben.
Wie kann ich die Geschwindigkeit erhöhen, oder wo liegt das Problem?

You adjust the number entered in the ‘Speed’ section (lower-right corner) of the ‘Cuts / Layers’ window.

Or, double-click the ‘Layer’ in the ‘Cuts / Layers’ window to expose the ‘Cut Settings Editor’ and adjust the speed there.

Many thanks for the answer.
I don’t have the problem with writing lines, but with filling in the letters.
Here is the example of my name and the settings I made.

After 1 minute, not even 10% of the work was done.

IMG_4281-2

This text is written in the protocol.

Hi, try bringing your speed down to 300mm/m, it looks like you have the speed set way to high.
You may have to reset the power but trial and error is the best way :wink:

Unfortunately, resetting to 300 did not help.
When burning the letters, the laser works almost exclusively in “slow motion”.
If I then go into Line mode, the speed is then again according to the selected setting.

Post your firmware settings, please. Type $$ into the ‘Console’, then hit Enter / Return. You will see a bunch of information (your firmware settings) spit back. Copy all (window scrolls) and paste here for review.

You likely do not have “Laser Mode” enabled - Look in the $$ settings Rick requested above, and make sure that $32 is set to 1. If it isn’t, type $32=1 in the console window and press enter.

Here is the complete company product from the settings.
I followed the hint and set $ 32 to 1.
The problem is solved.
It’s a whole different way of working with the laser. Thank you very much for the hint.
Are the other settings ok?


Your $30 setting is 10000, which is a bit odd (it’s usually 1000). That technically doesn’t matter as long as you have the same number in the device settings here:

image

I corrected the setting at $ 30 to 1000.
The result was that the laser no longer wrote.
When I increased the setting back to 10000, everything went back to normal.
I still have a lot to learn. But the program is fun to work with.
Thank you to everyone who helped me with my problem.

The only reason changing that setting would work is if you are telling your laser to go much faster than the limits set in the firmware are allowing it to go.

Read here: Configuring a 3018 CNC (or other CNC-based laser) for use with LightBurn

In particular, read the part about going too fast under the speed / power graph.