Burnt edges & overscan question

Hey there! Looking for some help eliminating dark (and deep) edges. I thought over scanning would help, but the results are the same.

Should over scanning happen in one fluid motion, or stop and start?

Hi,

This probably has nothing to do with it, but there seems to be already a problem with alignment on the Y axis (the vertical lines are not straight and the circle is not properly closed)

Check:

  • If the wheels are not deformed
  • If they turn ‘round’ (rolling)
  • If the carriage is correctly tightened
  • If the machine uses belts, check that they are tightened properly.
  • Check the tightening of the toothed screws on the motor axis

Specify the type of machine, board, software version and firmware for a more accurate answer.

:slightly_smiling_face:

Thanks Marc.

I went through your check list and it runs better now (re: lines not straight and circle not closed.) Still getting the same results on edges.

I’m guessing that with over scan there are the start and return points a % form where it’s meant to be marked and the laser fires during one fluid pass? That’s not what I’m experiencing. I’m getting 3 movements instead of one. Does that make sense?

Eleksmaker A3, Mana SE v3.2, Lightburn v9.01 & Grbl 0.9?

I’m using Mac OSx. How would I go about updating firmware on the board?

Not sure how yours works but on mine I would set the max power at 20 and min at 10 to allow lower power as the head is slowing down and starting back up during the direction changes. Even though you are doing the overlap. Or try to increase the overlap to a ridiculous high percentage to see what happens. It seems to me like the head is lingering too long on the edges. Are you running 20 max 20 min?

You shouldn’t be getting 3 distinct movements - it should be fluid. Older versions of GRBL pause the head when the spindle state changes, and the spindle output is used for the laser power, so overscan moves usually look like G1 X2 S0 (or similar). Changing the spindle speed is considered a state change, and will pause the system unless Laser Mode is enabled.

Read here about the difference between Laser Mode and normal GRBL: https://github.com/gnea/grbl/wiki/Grbl-v1.1-Laser-Mode#laser-mode-overview

Hi Justin
My Min power is greyed out an I can’t adjust it? Any thoughts?

46%20pm

Thanks Oz.
I think I need to update the firmware on my board? Any advice on how to do that via OSx? I’ve been pointed to this resource from a Facebook group, but I can’t make sense of it.

Just follow the instructions.

Thanks Robert.

How do I find out which Aduino type to select? And is grbl_v1.1f.20170801.hex the correct one to flash it with? This is all very new to me. I appreciate the help.

32%20pm

My guess is that your machine doesn’t have that capability and that’s why it’s greyed out. That’s about as far as my current knowledge goes on your problem. It looks like these other guys should be able to help though

Min Power is only enabled if supported by your hardware, or you’re engraving a grayscale image. If you’re using a GCode based system they don’t support min power per cut.

Can anyone help me with this?

  1. Arduino Nano 328p (Note: speed 57600 for GRBL 0.9)
  2. Yes

Notes:

  • Save settings before update firmware (type $$ in console and copy all in a text file)
  • After update, set values as old
  • Set $32=1 to enable laser mode (As a result, the laser varies in power during acceleration and deceleration)

I do this with my A3 pro (0.9i to 1.1f) and now it work fine (Regular lines and no overburning when closing shapes and letters)

Have a look here to see what new in GRBL 1.1


Look a menu on top/right of page Flashing Grbl to an Arduino

:slightly_smiling_face:

I’ve used these setting and still having problems. getting timeout messages.

Do you have a sub option (like in Arduino IDE) for processor type

  • ATmega328P
  • ATmega328P (Old boot loader)

Try old bootloader if exist
and also 9600 bds

I have done my update on PC with XLoader.exe, so I can’t help you more, sorry
:no_mouth: