Busy timer not correct

I have seen similar posts to this question, but after doing a search i couldnt find anything that made sense. Basically i am having issues with the countdown timer. I set a project up and it says something like “3:50” and when it gets to 3 hours and 50 minutes, it starts to count upward in negatives. Is there a way to fix this so it is more accurate?

A negative time in the countdown happens when LightBurn underestimates the time required to finish the job.

Go to Edit > Device Settings > Additional Settings , and click on ‘Read from controller’ (while your printer is connected and powered on), then click OK. This will try to read values from your controller and update the values used by the simulation/estimation, you can also manually edit the speed scales yourself, to try and further improve the timing.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.