Calibrate axis Top Wisdom

I have the latest version of Lightburn. I have 2 50 watt lasers. One has the Ruida controller which is easy-to-use with lightburn. However the other laser has a Topwisdom controller and I can not calibrate the Y-axis. I can not on table or on rotary…please help.

You will have to explain what’s happening in more detail to the Y axes… Has it ever worked?


I have also had to guess and burn and resize on scrap till I got it right. I go to the calibrate axis and nothing changes.

Some specifics would be nice… did you try just a of 100mm on a side and see what was produced…?

This is kind of odd, and I don’t have one of these controllers…

Maybe @Rick has a better solution…


I laser a 2" x 2" square. X axis measures 2" and Y axis measures 1.075". I have tried to use the calibrate axis in Lightburn with no change. Works fine on my ruida laser

I was hoping that Rick would drop in… I don’t know Top Wisdom controllers and they have some quirks… I think only the Lightburn people could give you a proper answer…

If you don’t hear from them in a reasonable time frame, I’d send a request to the support team.


I did see this and I am investigating further. I, too, am not super up on the family of TopWisdom motion controllers. I have reached out to the dev team and will report back as I learn. :slight_smile:

@kenjbro77, for now, you should be able to use AutoLaser, the software that comes with the control system, to assist with calibration.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.