Calibrate Camera Allignment

I get to the framing and test and it all goes well. I then click next and have no picture and no camera view. I am using a MacBook pro with Apple brand adapters from my computer to the last (computer is usb c). I have tried multiple adapters. HELP! I have been trying for two weeks! I am ready to toss it!

Alright… Let’s dig into this.

I can’t tell from the three written lines, where in the process you are and if you’ve successfully Calibrated and Aligned the camera. Framing and Test are different things. I’m kinda lost. :slight_smile:

MacBook pro, Apple brand adapters…
Great… is it a hub that plugs into the side of the MacBook or is it a hub on the end of a cable?

How long is the cable between the adapter and the camera?

I recently learned that the OMTech Polar is similar to the Gweike Cloud. Did you purchase your LightBurn License in a bundle from OMTech with your Laser? If so, they would have offered the correct DSP License to run the laser engraver.

Is the Camera connected to the Mac through a USB cable or still connected to the controller internally?

How are you connected to your Laser?

Have you worked through their tutorial video?

I’m just watching the video now. When you say frame, do you mean the Frame button in the Camera Alignment Wizard to make sure the 4 Camera Alignment targets are on the board?

I wouldn’t worry about the image disappearing at that point. Generating the four targets is the next step. If you get that far don’t move the board or the camera or you’ll have to start this part again. They really gloss over how to get the information from the four targets into LightBurn. That takes a lot more time than they show.

This is where I am stuck. It happens every time I try to calibrate. I currently have it hooked up to a self powered hub. The hub is plugged into my MacBook. The laser and camera cords are plugged into the hub from the laser itself. This is how the last person from Lightburn told me to hook it up. I get the exact same results. I get to this step and I have nothing. I have tried two different MacBooks. One that needs an adapter and one that does not. With both, this is the result. I am absolutely baffled. I need help!

Thank You!

I would consider attempting either the wireless or the ethernet connection outlined in the Polar 350 Setup video above. Doing this takes some of the burden off the Hub.

How are you getting on?

It seems like the camera connection was dropped during the alignment marking.

Try unplugging that camera and then plugging it back in.

You may need to click ‘Back’ twice, select ‘None’ and then select your camera again does the associated camera image show?, then ‘Next’ twice, to get straight back to where you were - is the image present for a ‘Capture Image’ now?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.