Calibrating X & Y Axis on Twotrees Totem-S 40W Engraver Machine

The page layout in LIGHTBURN indicates I have a 200 x 200mm platform to work with, yet the actual working platform with my new laser is 300 x 300mm. I’ve tried under machine settings to manipulate the working surface with no luck. Any Suggestions.

Also does my machine not have the capability to know where the laser is exactly pointing in any given moment. When I depress the Home key I get this “Homing cycle is not enabled in your Grbl settings”

I’ve learned to always use my frame key to ensure the laser doesn’t go off the reservation, would be nice to have limit switch setting etc.

thx

When you connected your machine for the first time to LB the software asked you the working platform.


You can enable endstop only if you have endstops in you machine.

So I tried uninstalling and reinstalling lightburn, information is still in the registry and it still remembers settings, so it didn’t give me that prompt back, is there another workaround to correct that?

You don’t have to go in machine settings but in device settings

1 Like

you can also right click on device under laser control tab


select you machine and click “edit”

then click on next twice and you’re in work size panel

1 Like