Calibrating Y axis and nothing changes

I used to run RDWorksV8 software. I did not care for it and heard good things about your software. Ever since I downloaded your trial version I have had Y axis ratio issues. So I bought your software hoping that doing this would give me better results.

I have read and looked at all the information I can find and still can not get my Y axis ratio right. I go back to RDWorks to do it, and no matter what I do it does not change anything. Can you please help me, I am tired of scraping stuff to figure out how much I have to move my image to get the ratio right.
Right now I burn a 100mm square. X is 100mm and Y is 68mm. I make the changes as described in RDWorks and nothing changes.

I have a 60 watt Ebay laser using the Ruida 644XG controller.



Ok…I got this from support:

First, go to Tools > Rotary Setup and make sure Rotary Mode isn’t enabled.

If it is, turn it off and try the 100mm test again.

If it’s still wrong, then go to Edit > Machine Settings, click the ‘Calibrate Axis’ button at the bottom, choose the Y axis, enter the 100 into the ‘requested’ value, and 68 into the ‘measured’ value, then click Write. It’ll put you back to the machine settings. Click Write there, and that should do it.

LightBurn Software Support

All the topics in the forum said you have to calibrate in RDWorks because Lightburn does not support it…well it does now.
Thanks Lightburn staff

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.