Camera alignment Logitech C922 / 920

Hello, I haven’t found the right answer here in the forum. I have a Logitech C922 camera and try to align it to light burn.
I can see the preview and Strangely enough, I have shot the first recordings with a resolution of 2560×2048 (but I’m not 100% shure, but over 2000x YYYY)
And now I have the right mounting point and try it again an the res is 640x480 and I don’t know why.
I try the win8 app start
Try to deinstall & install all software and driver
Reboot, reconnect etc.

I can do the alignment but with a bad res.
Can anybody help me?

I read about an Problem but I can’t find if the update which solve the problem is still out or not.

BR

If you’re using Windows, there’s a limitation in the camera framework we use that means we can’t choose the camera capture resolution, and most of them default to low res (like 640 x 480). The LightBurn cameras are altered by the manufacturer to default to their highest res to get around this problem.

With the release of LightBurn 0.9.10, we now include a from-scratch rewrite of the low-level camera system for Windows 8 and up, which means that any USB camera should work.

New camera system for Windows 8 and 10

The camera capture engine has been completely replaced with a from-scratch system that talks directly to Windows. The capture engine now gives us the ability to choose capture resolution, adjust exposure and brightness, and means that any USB camera should give you full resolution in LightBurn. The new capture engine takes advantage of GPU hardware to display the preview, so the new system uses less CPU as well, so it’s easier on older or lower powered systems, like laptops, Mini-PC’s, or with really high resolution cameras.

In ‘Settings’ what camera system are you using? You should have it set to ‘Custom Camera System’ in the ‘Camera Capture System’ section on the first page.

Thanks
My fail. I probably put on default cam while trying around
Sorry