Camera alignment pattern not recognised

I can’t get the camera to recognise the pattern at all, here is what I have tried having read the previous posts.

The camera is a waveshare IMX179 which the calibration tools reads the resolution as 3264 x 2448.

Blanked off the hexagonal bed pattern.
Raised the pattern print bit by bit until it (A4) almost fills the image.
Changed the light level so the black circles are very clear

The camera is mounted on the underside of the lid on a hinged mount so I can vary the angle and height to some degree.

Version of Lightburn - installed last week so fairly new.

Now I’m stuck - all help gratefully received.

Thanks in advance,

Chris

Work through this list, and the link at the bottom:

Can you show a picture from the preview?

Thanks for the quick reply Oz, I now have to put my hand up and make my claim for ‘idiot of the week’ award.

When I printed the test pattern I didn’t check that it was complete, this morning I took another look and reprinted - hey presto I have a pattern recognised.

To avoid others falling into this trap here is how what I did wrong. The file appears in the help document as a ‘.png’ file. If you are using Windows 10 a double click will load this file into your browser - from there it is easy to print direct. Don’t do this - it will print and image that is 4 dots by 4 dots instead of 6 by 4. It’s best to save the file, open it in Paint or similar and print from there. The 4 x 4 dot print will not work - I know I tried :frowning:

I have another problem to do with the alignment wizard but I will open a new thread for that.