Camera Calibration 160

I have gone through the lens calibration and I’m on to camera alignment. The Lightburn camera doesn’t want to refresh and when I get to the captured image it is very pixelated. not sure what to do. I have repeated these steps several times.

I’ve seen this kind of thing only once before, and it was caused by a USB extension or hub that caused the signal to degrade so much that the camera could only be run at its lowest resolution.

If you go to Tools > Camera Lens Calibration and click the ‘Capture’ button, what is it reporting there for the image resolution?

Are you using an extension cable, or just the cable it came with?

The resolution is 1944 x 2592 Yes I am using am extension cable and a USB 3.0 switch for dual computers. See my post on refresh. I have yet been able to get a good calibration.

I see what was causing the problem with resolution in the camera. By going to Zoom and refreshing it there caused a lower resolution for the camera in Lightburn. I’m still having problems with the refresh even though I went to a older version of Lightburn. I thought that was the problem because it worked the first time I tried it I have 2 cameras listed in the selection menu and if I select the second camera and then go to the Lightbur camera it refreashes. Still no calibration!

I’m still waiting.

Try without the extension cable - if it’s not a powered repeater / active cable, that’s USB 2.0 rated, it will cause connectivity issues. USB is only rated for 5 meters (16 feet), so if you need to go longer, you need an active / amplifying cable.