Camera calibration problems

Hi there
I’ve been trying to calibrate my camera in Lightburn for hours now. I have the lens and now I can’t get any further with the camera. The picture for it is burned and when I then press take picture, where I should then click the circles, nothing happens :sob:
Camera is a Webcam (Logitech g922)
Thanks for helping!

If you are walking through our documented process, please provide details as to where in this process you are having issues. It is not clear from your wording.

I calibrated the lens. That worked.
After this i want to calibrate the Camera.
I burned the calibration Image and as i should capture the picture it does not work. Nothing happens when i click on capture

That step has no function

There is only one process for calibration, so I don’t understand what this means. :slight_smile: Are you trying to follow the documented process I shared?

Sorry, I see you are still updating. Yes, I see you are using our process.

This is what is not clear. What part “has no function”? Pan and Zoom? You are being asked to click on or tag the center of these marks in a particular order. Are you saying you can not pan to, then zoom in to click on the first target?

Yes of course. I cant continue because it take no picture to choose the circles. The capture Button is dead. Sorry i don‘t know to explain it better :frowning:

At my version there are two steps. The one with the dot sheet and a step with the 4 circles

Yes, getting the camera correctly set up is a two-step process, Calibration (“dot sheet”) then Alignment (“4 circles”) of camera to your workspace. I think this is a wording thing, so I am with you now. I think you are saying you are not able to complete the Alignment part. You can burn the targets, but then not able to capture the image, resulting in an undistorted version of the camera view appear on the right side of the window, with all four corner targets visible.

Is that correct?

Correct. I can burn and than i click on next. There i can do nothing.
I see the small review on the left and if i click capture nothing happens.

We have seen this before, but have zero idea why it’s happening at this point, aside from a library conflict of some kind in Windows. We had another user going back and forth with us via email, and they eventually got it by selective Windows Updates, but never said which.

Ok thank you. I will search on windows for problems and update

Wish we could offer more. We continue our investigation…

Just throwing this out there because it is webcam related… For the longest time I was having troubles using my webcam on one of my Windows 10 PC’s in certain programs, not all… same camera on another PC worked fine in ALL programs. Then one day I stumbled on the fact that it would work if I plugged it in AFTER the PC was booted up and at Windows desktop. That led to a long process to determine why until I stumbled on it. I was using the camera in a USB hub. When plugged into the hub it had this partial functionality. When I moved it into a USB port on the PC itself and not on the hub everything worked fine. So if you are using a USB hub for your camera… just maybe…

I have fixed the problem. I updated on the newest Windows (20H2) and now it works

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.