Camera issues since Laser upgrade

I have been using a 3rd party camera for 10+ months now, with no issues. Yesterday I upgraded my laser, so today I planned to install my camera on the new laser…
I can calibrate & align the camera with no issues, but then Lightburn won’t allow me access to the camera - the camera icon is greyed out. I have restarted LB & the laser. I have tried different cables & USB ports. I have tried running LB in Windows 8 compatibility mode (Windows 10 machine).
Anyone got any ideas why a working camera won’t work now since I have changed the laser?

Have you selected the camera, and do you see a preview?

The camera icon is greyed out so I can’t select it to see a preview of the bed. I can see through the camera when calibrating it though

In the Camera Control window, select your camera, and you should see a preview:


If you have not selected your camera, it is not active, and the main toolbar button won’t activate either.

Cheers Oz, that sorted it. The camera control menu had vanished from my screen menu. Found it hiding in the ‘Window’ drop down menu…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.