Camera lens calibration won't save

Hi there,

I am trying to calibrate my atomstack camera.
I went through the lens calibration process, got a 0.19 score, but when I click NEXT, nothing happens. Tried it several times, always the same result.
Evnetually I have to click BACK or CANCEL and the calibration is not saved and I cannot do the camera alignment.
Any idea?

It sounds like the camera isn’t compatible, but I could be wrong. Have you tried launching Lightburn as Administrator and calibrating? Just a thought, not sure it would matter…

Hi Scott,

Thanks for the answer.
It is supposed to be compatible, there is plenty of videos on youtube from guys using this camera and lightburn.
I tried launching lightburn as administrator, full of hope, but nope, same result.
I am using a windows 11 laptop, but I tried with a macbook, and had the same result as well…

Is there anyone here using this atomstack AC1 camera?

The only thing that changes when I am calibrating is the example image at the top of the page, but it’s subtle and kinda hard to see on my laptop. After you click next, is the capture button still available to be clicked? In all, calibration requires up to nine images before going to the alignment phase.

Thanks again Scott,

You are right, I wasn’t doing it properly.
The instructions given by atomstack were a bit confusing (or I got them wrong? could it be?).
I was clicking several times on the capture button until I got a correct score, without clicking on next in between, and then I thought once I had a correct score I should click Next.
Capture - Next - move the pattern image - capture - next - move the image - capture - next… Until you get the message that calibration is ok.
Not that complicated :slight_smile:

Problem solved.

That’s great news!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.