Camera not displaying after version update to 1.4

Hi,
I updated the software version and since the update the camera shut down and don’t provide any image.
USB cable plug and unplug, restart pc, connect and disconnect camera, camera driver…
Everything has been checked but nothing help.
I checked other topics but didn’t get any information about it

It always keep black photo… also when I take picture there is no photo appear and the button can be clicked once

I’ve seen a couple of settings misplaced on 1.4 updates - It’s few and far between. It seems to only involve shared files, external drives or cloud storage. I can’t be certain but ‘Camera’ settings could have been similarly misplaced. I’ve helped a few folks by coaching them through importing a Prefs file from when things were working well for them.

Open LightBurn without a project. Click File, then Click Import Prefs Backup. Pick one with a date that you are confident that the Camera would have been working.

Please let us know if this resolves it.

My next thought is that LightBurn 1.4 may be different enough that Windows may require the user’s permission to open the camera in “New” software. Disallowing the microphone permission in Windows can also disable the camera.

Hi JohnJohn thank you for trying help me but the problem still exists.
i tried everything, revert a version and check windows premmisions.
i really tried everything, i connected the camera to other pc and it works fine.
i think about unistall and reinstall but i didnt found the email that care my license.
We did this account 3 years ago…
please advice me what to do

Ok, Step 1.

Follow the Steps on the Website below to Confirm that permission has been granted to LightBurn 1.4.00 to use the camera or (if not) to grant Camera and Microphone permissions to LightBurn.

(It’s a weird thing about the camera Sometimes they really need their microphone.) When following the Win 11 Camera steps and when you find the permission switch, please use a screen capture tool like the one below to capture the state of the switch with an image of the screen. It’s much easier on the eyes than a digitial picture of the screen.

Thanks!

Everything as been checked, there is nothing wrong…
I check any guide and any information also use your information.
The camera works fine but the software show it as a black screen.
I putted older version and it the same.
I load a perfs of other date and also same issue. Black photo



I’m having the same exact issue and haven’t found any solution !

It’s happy that we are in the same boat :sweat_smile:
Lisa did you tried to uninstall and install ?
This is the only thing I didn’t tried and I can’t try cause I didn’t find my license email yet.

:grinning: no, I haven’t tried that yet, I tried reverting back to version 1.2 (which was the last time my camera worked correctly) the update that happened in December 2022 is what caused my issues lol

so, I’m getting sent a new cable to see if that is the issue. I do not feel that is the issue bc camera works when plugged directly into my computer, using that cable. This is beyond frustrating.

Hello everybody, I had the same issue and solved it by allowing access to microphone for desktop applications


Regads

1 Like

I think I tried it…
Tomorrow morning I’ll try it

Thank you for reporting this.

I appreciate the efforts made by every member of the community, especially with cameras. If I had a Windows 11 device I’d also be testing and chasing this with you.

The challenge for me is that I must include specifics in a report in order escalate this to diagnostics or the dev team. The requirement is that we generate a case that shows where the behavior happens and doesn’t happen. Once this is demonstrated as repeatable the reason or cause can be tracked down.

Depending on context and experience; “Trying Everything” means different things.

When I try everything, I can ask the rest of the team here. I’ll apply a fierce amount of google and go as far as opening devices to get images of CPUs and serial driver chips. If I need to, I’ll modify a circuit board, measure with an oscilloscope, and read comments in the GRBL source code. I am certain that ‘I tried everything.’ is quite outside my ability.

I saw a Linux user use a camera driver from an earlier version of their operating system. It worked. It was beyond me. I could have spent days attempting to replicate the set up but this individual reported their experience so that others could follow.

I find myself having difficulty joining a journey where every step has been taken and everything has been tried.

I’ve been here a few months and I’ve read a few things. If you care to tell me what you’ve tried I might see a missing step. We could find a new step that needs to be taken. We may even discover there is something that we should emphasize more clearly in the documentation.

I’m here to help.

Lisa do you tried do unistall and install?

ok so ill explain you what is mean everything for me…

  • check usb plug
  • check camera on other pc
  • check windows camera privacy
  • check windows microphone privacy
  • revert software version to 2 lasts version.
  • lightburn import backups
    i pretty sure there is more but ok.

what is my next steps, its your software and your camera this what make me disappointing

also tried with new PC and same issue.
new pc has windows 10.
i dont know what is the next steps, this is your camera and yours software i think about stop working with you.

Which software did you use to confirm that the camera is working?

Are there any other available devices listed under Camera in the Camera Control window?

Click Edit in the top row, click Settings, and select the alternative option for Camera capture system. It doesn’t always work but this may work.

This is a fairly comprehensive article about camera troubleshooting in Windows 11.

I used the windows camera settings and it give a live stream

The camera works fine in the windows camera settings view, when the software is open than the camera dissappear but still working. and in light burn it allways stay black screen at image box.

No only lightburn camera device is connected to camera list.

Yes, i tried Default and Custom in all the variation…
its wont help me

On the Windows 10 device, press and hold the Windows key and the letter X.

Half way down the first list, click Device Manager.

Select Cameras

Then select the specific camera.

Select Properties.

Select Driver.

capture this information with a screen capture tool like this:

I would like to see which driver is involved, how old the driver is and when it was last updated.