Camera not showing whole area as overlay

I have the 8MP LightBurn Camera (4K-W) 120w and I can see the whole work area and more in the preview window, but cannot see the whole area when I select overlay, it shows me only about 60% of my workable area. When I do the calibrate it only cuts a square to my center area and not the whole work area. If I scale up the circles end up off my work area.

When you do the camera alignment are you burning fresh targets and are you successfully clicking on the targets in order?

How large is your work area for the laser?

Thank you for the response, yes new targets each time, yes I’m clicking in order 1-4 and the work area is 430mm by 930mm

For the areas that are shown in the overlay do they match the location on bed? Meaning is it just a matter of coverage or is it also a matter of alignment?

Do you have the camera mounted in portrait orientation to match the orientation of the laser?

So my camera shows the whole area, but once calibrated it only displays what you see in the overlay.

There seem to be multiple issues at play. There’s quite a bit of distortion in the image. How did the lens calibration process go?

The other thing I’d suggest is to see if you can correct the camera rotation so that it’s slightly more square and then farther raise the camera so that more of the laser is visible.

I’m not certain but what may be happening is that due to the amount of distortion correction that needs to performed that LightBurn needs to clip a large portion of the image. But I’m speculating based on little information.

I’ve seen a lot of people with extended beds have camera issues but it’s not clear to me if it’s something inherently not supported in LightBurn or if it’s just something that needs to be overcome…

The calibration went well, my distortion is because I just took a bad photo with my phone. The lightburn camera is very good quality, and on my computer shows up very clear. It was more square but I just knocked it around while messing with it so thats why its not square, but when it was perfect it still had the issue. I think its an issue with software, there is no way to select or set bed size in the calibration process so it really only calibrates the center. There needs to be an option to set the size and have the calibration circles in the actual work area’s corners.

Bed size is based on workspace area. Target size is based on a square. Ideally it would cover as large an area as possible but nothing prevents a square target from calibrating a rectangular area.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.