Camera not working after aligning

I installed the 5mp 120 camera from the Lightburn site and received it. When I hooked it up, it worked and then I positioned it in the door as suggested. I hooked it up once again and was able to align it once I figured out the focus. The next day, I went to plug in the camera and it showed in the list but no image. I checked all the usual suspects for the hardware failure, but Windows told me the camera was working properly and had the correct driver with the correct security permissions. Nonetheless, Lightburn is still not connecting to the camera.

I am running Windows 10 on my Lenovo IdeaPad that is only 3 months bought new. please help…I have projects to waiting to start advertising to pay for this machine.

Corey

Thank you for reporting this. Can you connect and see an image with the Windows camera app? Please let us know. If this doesn’t work, please reach out to support@lightburnsoftware.com with your order information, and we can help you further there.

It does not happen often, but you may have a camera that has failed.

I did what you suggested and it did not show up on the camera app. will contact support. Thank you.

1 Like