Camera not working. Can't select my camera. FIXED

Hi. I’m new to lasers and need help getting my camera set up.
I just installed a new camera (Anker PowerConf C200) on my laptop running Windows 11 Home. I set all permissions to allow any app or program to access the camera. In lightburn the camera is detected but when I select it nothing happens. The “next” button doesn’t work. The built-in camera on the laptop is displayed also, but if I select that camera the same thing happens. Both of the cameras work fine outside of lightburn . I have the newest version 1.3.01 of lightburn. Any fix for this? Thanks!

Try changing your ‘Camera Capture System’ from ‘Custom’ to ‘Default’ in your LightBurn settings.

I made the change to “default”. Now the built-in laptop cam is available in the menu and works but the Anker C200 (USB) is listed but still not selectable. Thanks

After changing to default capture system in Lightburn settings, I made the following changes: In the windows device settings, I disabled the built-in laptop cam. I then enabled the laptop camera and a popup appeared saying it discovered a new device. I enabled the new device and now the USB cam and the laptop cam are both available for use in Lightburn. I selected the USB cam and now I’m good to go. Thanks for your help!

1 Like

This is a fantastic discovery for Windows 11 devices. Many thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.