Camera not working with latest update

I have installed the latest update, 1.4.01, and now my camera only shows up in the small camera control window. I am using Lightburn camera and Windows 11. I have tried switching from ‘custom capture system’ to ‘default capture system’ with no effect. I really need some help! Thanks…

Does the first part of the camera calibration, the lens calibration with the test card proceed and complete?

You can undock and increase the size of the camera window if it helps with the walk-through on the camera calibration.

If the Camera Calibration worked in previous versions you may be able to import the calibrations and proceed from there. Right click on the blank space in the Camera Control window and select Import Camera Settings.

A bulk search of the hard drive for lbcm files may help dig up a working file.

I recalibrated the camera, which is a lightburn camera, and now I have an image. However, the image is magnified and reversed. Please any help is so welcome.


When you do the 4 point alignment, LightBurn will correct the reversals.

When you say magnified, is it less than 1.5x or is it magnified several times.

If you make the Camera window larger does it display the expected camera Image?

The image seems to be 2-3 times magnified. attached is screen shot with measurements.

I reburned the the targets spaced each other as far as the program would allow. Everything is now working correctly. Thanks so much for your help!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.