Camera setup not able to complete installation

Can’t complete the camera installation. No layers screen on work area. And when I get to the alignment part when I click frame it moves 6" frim home position then laser fires and travels all the way to the left trips the switch and stops. Ready to give it up

Other than the camera setup…does your machine work? Have you had success with any other operation?

Yes it works fine it is a Fox Alien 40x40 with a 20w laser

I’m not following where you have trouble. Can you take screen shots step by step to show your method and the results?

Win+shift+S creates a snap of your screen. Drag a box around what you want to show and it will be on your clipboard. Ctrl+V to paste here on the forum.

I will get that for ypu tomorrow.

1 Like

OK, I cannot promise that I will get your problem solved, but the collective gurus will be able to. Somebody will, I am certain.

Ok here’s what part I get to ,and this is as far as my machine goes when trying to frame it i also can’t get the overlay to work it doesn’t show up on the screen like it is supposed to and i think that may be why it goes left trips the micro switch and stops.

Forgot to add pictures



Have you been able to use the laser without the camera?

Yes i can use it, for some reason when I get to the alignment part of the camera thats when the Frame part causes the laser to goes to the right and stops. It automatically runs in absolute coridinates

What does your laser do when you tell it to Home?

I suggest you home the laser then run the camera setup.

It goes to the home position lower left.

Check your machine settings are correct. The only reason the carriage will crash should be if the settings are not in agreement with reality.

Make sure you are in the right units.

mm vs inches

If in doubt, set the program to 1/2 the size of your machine. Then home and frame the whole bed again to see if the program and the machine are talking to each other.

I had a camera alignment pattern from the last camera,so I tricked it and used that for the alignment. It solved that issue now the camer works fine but if i try to do a cut I home the machine and it just will not run in absolute coordinates it just goes anywhere it wants. So i have an issue with machine coordinate it did work at one time. And I dont know what the settings are or how to fix it.

Here are pictures of my settings i never touched them.





Did you recently upgrade to a new version of lightburn? If you can, can you reinstall version 1.4?

There have been a handful of little quirks with the 1.5 series of updates.

Yes I did and I finally figured it out thanks for all your help.
My machine is a CNC with the laser add on.
The cnc runs negative coordinates and Lightburn runs in Positive coordinates. I had to re program to offset coordinates. Now it works great after 4 days lol.
Thanks again

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.