Camera "Update Overlay" problem

Camera “Update Overlay” problem.

Camera has been working fine up till today.

  1. Camera Control window shows what camera is seeing no problem but clicking the “Update Overlay” button does not provide the overlay.

  2. I changed the camera selection to the camera in my laptop and that camera shows up in the camera control window AND the Update Overlay button WORKS FINE it overlays what the laptop camera is seeing.

  3. I go back to the camera selection for the laser and the view shows up fine in the “camera control” window BUT IT WILL NOT UPDATE OVERLAY.

  4. Tried closing and reopening Lightburn …tried shutting down laptop and restarting.

  5. Don’t know what else to try … laptop camera and camera at my laser BOTH show up fine in “camera control” window BUT only the laptop camera will “update overlay” Laser camera does not update; " grid" remains and still shows no camera overlay.

  6. HELP please

  7. PS I am still using 0.9.20 version have not updated to 0.9.24

  8. PS 2 My laptop did a couple of windows 10 updates just before all this started to happen

  9. Sorry for long post but wanted you all to have all the info 🙂

Apparently the windows 10 updates messed something up.
Went into lightburn settings and changed from custom to basic camera and all is good

1 Like

Hi Garry, could you please select Solved in the message box section, may be under the dots, so people find your answer.

Answers are very cool and people will find this solution much easier once marked.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.